Aller au contenu

Recommended Posts

Salut à vous, j'espère que vous pourrez m'aider ! J'ai acheté cette deco pro M en décembre mais je ne peux l'utiliser que depuis quelques jours car ma config ne faisait pas tourner photoshop . Entre temps j'ai bien pris soin de la tablette en la laissant dans sa boîte mais depuis que je l'utilise sur un nouvel ordi la tablette met du temps à répondre (le voyant bleu de la roulette n'arrête pas de clignoter au passage ce qui n'était pas le cas avant) . Je ne sais pas quoi faire... Je l'ai reconnecté sur mon ancien ordi et c'est la même chose, que me conseillez vous ?


Toujours en échauffement 

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

Heylo Genko,

j'espère que tu vas bien. J'ai la même tablette que toi. Au début, je n'arrivais pas à installer le driver (cf ce topic). As-tu essayé de contacter le service client de Xp-Pen, il est très réactif et pro pour t'apporter une solution ?

Pour ma part, je n'ai jamais eu de soucis de détection de la tablette ou de problème de lumière.

As-tu des news depuis ?

Modifié par davinsyncod
  • Merci ! 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Vous avez collé du contenu avec mise en forme.   Supprimer la mise en forme

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Créer...